Knowledge Center next icon I cannot reach the Agent Inbox
Oct 03, 2022
1 minute read

I cannot reach the Agent Inbox

Issue

I get an error message and can't get to URL: app.robinhq.com. Within Edge I get the following message:

image001.png

Product

  • Mobile Service Cloud / Agent Inbox

Cause

The URL might be blocked by your Anti Virus software. A message like this might appear:

image003.png

Resolution

Make sure the URL: https://app.robinhq.com/ is added to the trusted URL's within your anti virus software or disable the Anti Virus software (not recommended).

Background

Someone has flagged our URL to be phishing. We will need to get in contact with the Anti Virus software company to make sure our URL will be deleted from the blacklist.

group icon
Get support

Can’t find the answer you are looking for?
Ask for the help of our chatbot, or get in touch with our support team.

Contact Support
Is this region a better fit for you?
Go
close icon